<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?display=swap&family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%7CNiramit%3A500" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%7CNiramit%3A500" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?display=swap&family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%7CNiramit%3A500" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://www.bocamag.com/wp-content/cache/min/1/f71b6bccb19291206a90280957330fa7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bocamag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/03/Blue-Favicon-compressed.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/03/Blue-Favicon-compressed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/03/Blue-Favicon-compressed.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/03/Blue-Favicon-compressed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/03/Blue-Favicon-compressed.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/03/Blue-Favicon-compressed.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.0 (Yoast SEO v18.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="McKibben bookended his Festival speech with a call to service, a sales pitch in which the purchased product is the assurance of life itself." />
	<link rel="canonical" href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA" />
	<meta property="og:description" content="McKibben bookended his Festival speech with a call to service, a sales pitch in which the purchased product is the assurance of life itself." />
	<meta property="og:url" content="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" />
	<meta property="og:site_name" content="Boca Magazine" />
	<meta property="article:published_time" content="2022-03-09T16:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-09T14:56:36+00:00" />
	<meta property="og:image" content="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1703" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Thomason" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bocamag.com/#organization","name":"Boca Magazine","url":"https://www.bocamag.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.bocamag.com/#logo","inLanguage":"en-US","url":"https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2020/09/bocamaglogo_new_k.png","contentUrl":"https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2020/09/bocamaglogo_new_k.png","width":2115,"height":1072,"caption":"Boca Magazine"},"image":{"@id":"https://www.bocamag.com/#logo"}},{"@type":"WebSite","@id":"https://www.bocamag.com/#website","url":"https://www.bocamag.com/","name":"Boca Magazine","description":"For 35-plus years, Boca Raton magazine has been the community authority on everything from hot-button issues to South Florida dining and retail.","publisher":{"@id":"https://www.bocamag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bocamag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#primaryimage","inLanguage":"en-US","url":"https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg","contentUrl":"https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg","width":2560,"height":1703,"caption":"Photo credit: StoryWorkz"},{"@type":"WebPage","@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#webpage","url":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/","name":"Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA","isPartOf":{"@id":"https://www.bocamag.com/#website"},"primaryImageOfPage":{"@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#primaryimage"},"datePublished":"2022-03-09T16:00:00+00:00","dateModified":"2022-03-09T14:56:36+00:00","description":"McKibben bookended his Festival speech with a call to service, a sales pitch in which the purchased product is the assurance of life itself.","breadcrumb":{"@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bocamag.com/"},{"@type":"ListItem","position":2,"name":"Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA"}]},{"@type":"Article","@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#article","isPartOf":{"@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#webpage"},"author":{"@id":"https://www.bocamag.com/#/schema/person/b651afa843dedd644f74de8919d78b7e"},"headline":"Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA","datePublished":"2022-03-09T16:00:00+00:00","dateModified":"2022-03-09T14:56:36+00:00","mainEntityOfPage":{"@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#webpage"},"wordCount":665,"commentCount":0,"publisher":{"@id":"https://www.bocamag.com/#organization"},"image":{"@id":"https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#primaryimage"},"thumbnailUrl":"https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg","articleSection":["Arts &amp; Entertainment","Featured"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/#respond"]}]},{"@type":"Person","@id":"https://www.bocamag.com/#/schema/person/b651afa843dedd644f74de8919d78b7e","name":"John Thomason","image":{"@type":"ImageObject","@id":"https://www.bocamag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&d=mm&r=g","caption":"John Thomason"},"description":"As the A&amp;E editor of bocamag.com, I offer reviews, previews, interviews, news reports and musings on all things arty and entertainment-y in Palm Beach, Broward and Miami-Dade counties.","url":"https://www.bocamag.com/author/johnthomason/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Feed" href="https://www.bocamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Comments Feed" href="https://www.bocamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA Comments Feed" href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	












<style id='extendify-utilities-inline-css' type='text/css'>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</style>

<link rel='preload'   href='https://www.bocamag.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print' />







<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1646866440","secure":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/utils.min.js?ver=5.7.5' id='utils-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.bocamag.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/themes/bocamag-child/assets/js/bundle.js?ver=1644483878' id='everstrap-scripts-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCSRpf-oOpIlZ-IYrZTvPRYvQsh-voan18&#038;ver=1.0.0' id='google-map-js'></script>
<link rel="https://api.w.org/" href="https://www.bocamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bocamag.com/wp-json/wp/v2/posts/74975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bocamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bocamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<meta name="generator" content="Seriously Simple Podcasting 2.11.0" />
<link rel='shortlink' href='https://www.bocamag.com/?p=74975' />
<link rel="alternate" type="application/json+oembed" href="https://www.bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocamag.com%2Fbill-mckibben-addresses-climate-change-alarms-solutions-at-foa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocamag.com%2Fbill-mckibben-addresses-climate-change-alarms-solutions-at-foa%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-minify="1" async='async' src='https://www.bocamag.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1644483878'></script>
<script type="rocketlazyloadscript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [300, 100])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21679346688/BOCA/arts-entertainment/Post', [[728, 90], [300, 100]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('boca_pos', 'leaderboard');
		gptAdSlots[1] = googletag.defineSlot('/21679346688/BOCA/arts-entertainment/Post', [300, 250], 'bigbox1').addService(googletag.pubads()).setTargeting('boca_pos', 'bigbox1');
		gptAdSlots[2] = googletag.defineSlot('/21679346688/BOCA/arts-entertainment/Post', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('boca_pos', 'bigbox2');
		gptAdSlots[3] = googletag.defineSlot('/21679346688/BOCA/arts-entertainment/Post', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('boca_pos', 'bigbox3');
		gptAdSlots[4] = googletag.defineSlot('/21679346688/BOCA/arts-entertainment/Post', [[728, 90], [300, 100]], 'footer').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('boca_pos', 'footer');
		googletag.pubads().enableSingleRequest();
		if (typeof dfp_target_tag !== 'undefined') {
			//googletag.pubads().setTargeting("url", dfp_target_tag);
		}
		googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});
</script>
	
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.bocamag.com/feed/podcast" />

<style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=256&d=mm&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg);}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["arts-entertainment","featured"],"pagePostAuthor":"John Thomason"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRPDQMZ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"228ff7320b","wpRestUrl":"https:\/\/www.bocamag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bocamag.com\/wp-admin\/","wpRestNonce":"228ff7320b","wpRestUrl":"https:\/\/www.bocamag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bocamag.com\/wp-admin\/","wpRestNonce":"228ff7320b","wpRestUrl":"https:\/\/www.bocamag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":74975};
    </script>
    <link rel="amphtml" href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/amp/"><!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KX8KSXQ');</script>
<!-- End Google Tag Manager -->

<meta name="msvalidate.01" content="92FF33635C0575C11BEBE18EE3ADF088" />
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(16,29,33,0.8);
        background: -moz-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(16,29,33,0.8)), color-stop(100%, rgba(11,86,89,0.8)));
        background: -webkit-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: -o-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: -ms-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: linear-gradient(to bottom, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(16,29,33,0.8)', endColorstr='rgba(11,86,89,0.8)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #00a392;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/09/BocaResort-8461_resort-w-view-of-intracoastal-and-ocean-scaled-e1593708913644-3.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(16,29,33,0.8);
        background: -moz-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(16,29,33,0.8)), color-stop(100%, rgba(11,86,89,0.8)));
        background: -webkit-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: -o-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: -ms-linear-gradient(top, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        background: linear-gradient(to bottom, rgba(16,29,33,0.8) 0%, rgba(11,86,89,0.8) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(16,29,33,0.8)', endColorstr='rgba(11,86,89,0.8)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #00a392;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/09/BocaResort-8461_resort-w-view-of-intracoastal-and-ocean-scaled-e1593708913644-3.jpg');
    }
</style>

<style type="text/css" id="thrive-default-styles"></style>		<style type="text/css" id="wp-custom-css">
			.ui-datepicker-month, .ui-datepicker-year { color: #000; }

.event-listings .wp-event-item.featured-event .wp-event-content .wp-event-featured {
	width: fit-content;
}
.issuuembed{
	width:100% !important
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-74975 single-format-standard pmpro-body-has-access td-standard-pack bill-mckibben-addresses-climate-change-alarms-solutions-at-foa global-block-template-1 tdb_template_59926 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX8KSXQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bocamag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bocamag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/bocamag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bocamag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BocaMagTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-38701"><a href="https://www.bocamag.com/category/food/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://www.bocamag.com/category/food/">Food</a></li>
	<li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38072"><a href="https://www.bocamag.com/category/food/drinks/">Drinks</a></li>
	<li id="menu-item-39123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39123"><a href="/dining-guide-directory/">Dining Guide</a></li>
	<li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://www.bocamag.com/category/food/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-38699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38699"><a href="https://www.bocamag.com/category/arts-entertainment/">A&#038;E<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39106"><a href="https://www.bocamag.com/category/arts-entertainment/the-week-ahead/">The Week Ahead</a></li>
	<li id="menu-item-39107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39107"><a href="https://www.bocamag.com/category/arts-entertainment/arts-events/">Arts</a></li>
	<li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://www.bocamag.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38069"><a href="https://www.bocamag.com/category/arts-entertainment/movies/">Movies</a></li>
	<li id="menu-item-39108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39108"><a href="https://www.bocamag.com/category/arts-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://www.bocamag.com/category/city-watch/">City Watch</a></li>
<li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38079"><a href="https://www.bocamag.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39110"><a href="https://www.bocamag.com/category/fashion-wellness/beauty/">Beauty</a></li>
	<li id="menu-item-39113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39113"><a href="https://www.bocamag.com/category/fashion-wellness/fashion/">Fashion and Style</a></li>
	<li id="menu-item-39109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39109"><a href="https://www.bocamag.com/category/community/family/">Family</a></li>
	<li id="menu-item-39111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39111"><a href="https://www.bocamag.com/category/fashion-wellness/healthbeauty/">Health and Wellness</a></li>
	<li id="menu-item-38700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38700"><a href="https://www.bocamag.com/category/fashion-wellness/">Lifestyle</a></li>
	<li id="menu-item-39112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39112"><a href="https://www.bocamag.com/category/fashion-wellness/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-38085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38085"><a href="https://www.bocamag.com/in-the-magazine/">Current Issue<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.bocamag.com/in-the-magazine/">Boca Magazine</a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39180"><a href="https://www.bocamag.com/delray-beach-mag/">Delray Magazine</a></li>
	<li id="menu-item-74226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74226"><a href="https://www.bocamag.com/1926-the-magazine-of-the-boca-raton/">1926</a></li>
	<li id="menu-item-45567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45567"><a href="https://www.bocamag.com/boca-chamber/">Boca Chamber</a></li>
	<li id="menu-item-45566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45566"><a href="https://www.bocamag.com/worth-avenue/">Worth Avenue</a></li>
	<li id="menu-item-45565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45565"><a href="https://www.bocamag.com/mizners-dream/">Mizner’s Dream</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53444"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/">Partner Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74926"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/best-of-women-in-business-2022/">Best of Women in Business 2022</a></li>
	<li id="menu-item-74523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74523"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/ask-the-experts-2022/">Ask the Experts 2022</a></li>
	<li id="menu-item-73637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73637"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/beauty-wellness-beyond-2022/">Beauty, Wellness &amp; Beyond 2022</a></li>
	<li id="menu-item-74522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74522"><a href="http://bocamag.com/category/sponsored">2021<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-72480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72480"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/561-faces-2021/">561 Faces 2021</a></li>
		<li id="menu-item-58198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58198"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/ask-the-experts-2021/">Ask the Experts 2021</a></li>
		<li id="menu-item-58670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58670"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/best-of-women-in-business-2021/">Best of Women in Business 2021</a></li>
		<li id="menu-item-72980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72980"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/faces-of-home-design-2021/">Faces of Home &amp; Design 2021</a></li>
		<li id="menu-item-59717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59717"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/men-at-work-2021/">Men At Work 2021</a></li>
		<li id="menu-item-59141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59141"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/top-doctors-2021/">Top Doctors 2021</a></li>
	</ul>
</li>
	<li id="menu-item-72128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72128"><a href="https://www.bocamag.com/category/sponsored/">2020<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-56949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56949"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/561-faces-2020/">561 Faces 2020</a></li>
		<li id="menu-item-53493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53493"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/top-doctors-2020/">Top Doctors 2020</a></li>
		<li id="menu-item-55954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55954"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/medical-experts-2020/">South Florida&#8217;s Medical Experts 2020</a></li>
		<li id="menu-item-56236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56236"><a href="https://www.bocamag.com/category/style-design/">Florida Style &amp; Design</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-59984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59984"><a href="https://www.bocamag.com/events-calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72277"><a href="/events-calendar">Events Calendar</a></li>
	<li id="menu-item-72127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72127"><a href="https://www.bocamag.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-71013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71013"><a href="/dining-guide-directory/">Dining Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.bocamag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#1d2c30 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bocamag.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-retina-desktop.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-retina-desktop.png" src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_20:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_20:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
position:relative;
}
}

</style>
<div class="tdi_21_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_rand_style{
background-color:#1d2c30 !important;
}
}
 </style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25{
                    display: inline-block;
                }.tdi_25 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_25 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_25 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_25 .tdb-mobile-menu-button svg,
                .tdi_25 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_25 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_25 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>
/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    display: block;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bocamag.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-retina-desktop.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-retina-desktop.png" src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_31 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_31 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_31 .tdb-header-search-button-mob svg,
                .tdi_31 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_36" class="tdc-zone"><div class="tdc_zone tdi_37  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_37{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_37{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37{
width:100% !important;
}
}

</style>
<div class="tdi_36_rand_style td-element-style" ><style>
.tdi_36_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_38" class="tdc-row stretch_row"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39,
				.tdi_39 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_39.tdc-row-content-vert-center,
                    .tdi_39.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-bottom,
                    .tdi_39.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_38_rand_style td-element-style" ><style>
.tdi_38_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_41{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_42 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_42{
                    display: inline-block;
                }.tdi_42 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, March 9, 2022</div></div></div> <!-- ./block -->

<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_43 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>

/* inline tdc_css att */

.tdi_43{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_43{
                    display: inline-block;
                }.tdi_43 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_43 .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_43 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_43 .tdb-head-usr-log-icon-svg svg,
                .tdi_43 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_43 .tdb-head-usr-log i{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_44 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_44 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-38695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38695"><a href="https://www.bocamag.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-39146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39146"><a href="https://www.bocamag.com/join-e-newsletter/"><div class="tdb-menu-item-text">Join Our e-Newsletter</div></a></li>
<li id="menu-item-39144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39144"><a href="https://www.bocamag.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-39138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39138"><a href="https://www.bocamag.com/careers/"><div class="tdb-menu-item-text">Careers</div></a></li>
<li id="menu-item-39145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39145"><a href="https://www.bocamag.com/privacy-policy-2/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-39137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39137"><a href="https://www.bocamag.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_47 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_48 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_48 .tdm-social-item i.td-icon-twitter,
				.tdi_48 .tdm-social-item i.td-icon-linkedin,
				.tdi_48 .tdm-social-item i.td-icon-pinterest,
				.tdi_48 .tdm-social-item i.td-icon-blogger,
				.tdi_48 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_48 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_48 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_48 .tdm-social-item i,
				.tds-team-member2 .tdi_48.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_48 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_48"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/bocamag/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/bocamag/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/bocamag/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/bocamag/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/bocamag/"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/bocamag/" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/bocamag"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/bocamag" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_49" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_50.tdc-row-content-vert-center,
                    .tdi_50.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-bottom,
                    .tdi_50.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_50{
margin-bottom:0px !important;
}

.tdi_50 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52{
width:22% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53 .tdb-logo-a,
                .tdi_53 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_53 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53 .tdb-logo-img{
                    max-width: 230px;
                }.tdi_53 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_53 .tdb-logo-text-title{
                    display: none;
                }.tdi_53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53 .tdb-logo-img{
                    max-width: 160px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bocamag.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-retina-desktop.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo"  title=""  data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-retina-desktop.png" src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55{
width:65% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_56 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_56{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_56.td-a-rec{
					text-align: center;
				}.tdi_56 .td-element-style{
					z-index: -1;
				}
</style><!-- /21679346688/BOCA-Top -->
<p><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></p></div></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_58{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:30px !important;
width:15% !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_60 " ><aside class="td_block_template_1 widget widget_media_image"><a href="/subscribe" target="_blank" rel="noopener"><img width="103" height="124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20103%20124'%3E%3C/svg%3E" class="image wp-image-74782  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/02/BOCA-MARCH-2022-Cover_low-res-1.gif" /><noscript><img width="103" height="124" src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/02/BOCA-MARCH-2022-Cover_low-res-1.gif" class="image wp-image-74782  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside></div></div></div></div></div><div id="tdi_61" class="tdc-row stretch_row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_61_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_61_rand_style{
background-color:#171d23 !important;
}
 </style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_64{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_65 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65"  style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_65 .tdb-menu > li > a:after,
				.tdi_65 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_65 .td-pulldown-filter-list li:hover a{
					color: #4db2ec;
				}.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_65 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_65 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #4db2ec;
				}
</style><div id=tdi_65 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38701 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/food/"><div class="tdb-menu-item-text">Food &#038; Drink</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38071"><a href="https://www.bocamag.com/category/food/"><div class="tdb-menu-item-text">Food</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38072"><a href="https://www.bocamag.com/category/food/drinks/"><div class="tdb-menu-item-text">Drinks</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-39123"><a href="/dining-guide-directory/"><div class="tdb-menu-item-text">Dining Guide</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38074"><a href="https://www.bocamag.com/category/food/recipes/"><div class="tdb-menu-item-text">Recipes</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38699 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/arts-entertainment/"><div class="tdb-menu-item-text">A&#038;E</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39106"><a href="https://www.bocamag.com/category/arts-entertainment/the-week-ahead/"><div class="tdb-menu-item-text">The Week Ahead</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39107"><a href="https://www.bocamag.com/category/arts-entertainment/arts-events/"><div class="tdb-menu-item-text">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38070"><a href="https://www.bocamag.com/category/arts-entertainment/music/"><div class="tdb-menu-item-text">Music</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38069"><a href="https://www.bocamag.com/category/arts-entertainment/movies/"><div class="tdb-menu-item-text">Movies</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39108"><a href="https://www.bocamag.com/category/arts-entertainment/theatre/"><div class="tdb-menu-item-text">Theatre</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38078"><a href="https://www.bocamag.com/category/city-watch/"><div class="tdb-menu-item-text">City Watch</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38079 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39110"><a href="https://www.bocamag.com/category/fashion-wellness/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39113"><a href="https://www.bocamag.com/category/fashion-wellness/fashion/"><div class="tdb-menu-item-text">Fashion and Style</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39109"><a href="https://www.bocamag.com/category/community/family/"><div class="tdb-menu-item-text">Family</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39111"><a href="https://www.bocamag.com/category/fashion-wellness/healthbeauty/"><div class="tdb-menu-item-text">Health and Wellness</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38700"><a href="https://www.bocamag.com/category/fashion-wellness/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39112"><a href="https://www.bocamag.com/category/fashion-wellness/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38085 tdb-menu-item-inactive"><a href="https://www.bocamag.com/in-the-magazine/"><div class="tdb-menu-item-text">Current Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39181"><a href="https://www.bocamag.com/in-the-magazine/"><div class="tdb-menu-item-text">Boca Magazine</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39180"><a href="https://www.bocamag.com/delray-beach-mag/"><div class="tdb-menu-item-text">Delray Magazine</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-74226"><a href="https://www.bocamag.com/1926-the-magazine-of-the-boca-raton/"><div class="tdb-menu-item-text">1926</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-45567"><a href="https://www.bocamag.com/boca-chamber/"><div class="tdb-menu-item-text">Boca Chamber</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-45566"><a href="https://www.bocamag.com/worth-avenue/"><div class="tdb-menu-item-text">Worth Avenue</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-45565"><a href="https://www.bocamag.com/mizners-dream/"><div class="tdb-menu-item-text">Mizner’s Dream</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53444 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/"><div class="tdb-menu-item-text">Partner Profiles</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74926"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/best-of-women-in-business-2022/"><div class="tdb-menu-item-text">Best of Women in Business 2022</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74523"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/ask-the-experts-2022/"><div class="tdb-menu-item-text">Ask the Experts 2022</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73637"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/beauty-wellness-beyond-2022/"><div class="tdb-menu-item-text">Beauty, Wellness &amp; Beyond 2022</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-74522 tdb-menu-item-inactive"><a href="http://bocamag.com/category/sponsored"><div class="tdb-menu-item-text">2021</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72480"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/561-faces-2021/"><div class="tdb-menu-item-text">561 Faces 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-58198"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/ask-the-experts-2021/"><div class="tdb-menu-item-text">Ask the Experts 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-58670"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/best-of-women-in-business-2021/"><div class="tdb-menu-item-text">Best of Women in Business 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72980"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/faces-of-home-design-2021/"><div class="tdb-menu-item-text">Faces of Home &amp; Design 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-59717"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/men-at-work-2021/"><div class="tdb-menu-item-text">Men At Work 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-59141"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/top-doctors-2021/"><div class="tdb-menu-item-text">Top Doctors 2021</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-72128 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/sponsored/"><div class="tdb-menu-item-text">2020</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56949"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/561-faces-2020/"><div class="tdb-menu-item-text">561 Faces 2020</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-53493"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/top-doctors-2020/"><div class="tdb-menu-item-text">Top Doctors 2020</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-55954"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/medical-experts-2020/"><div class="tdb-menu-item-text">South Florida&#8217;s Medical Experts 2020</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56236"><a href="https://www.bocamag.com/category/style-design/"><div class="tdb-menu-item-text">Florida Style &amp; Design</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59984 tdb-menu-item-inactive"><a href="https://www.bocamag.com/events-calendar/"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72277"><a href="/events-calendar"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72127"><a href="https://www.bocamag.com/submit-event/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71013"><a href="/dining-guide-directory/"><div class="tdb-menu-item-text">Dining Guide</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_69{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_70 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_70" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bocamag.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_71" class="tdc-zone"><div class="tdc_zone tdi_72  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_72{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_73" class="tdc-row stretch_row"><div class="vc_row tdi_74  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_74.tdc-row-content-vert-center,
                    .tdi_74.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_74.tdc-row-content-vert-bottom,
                    .tdi_74.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_74.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_74.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_74{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_73_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_73_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_73_rand_style{
background-color:#171d23 !important;
}
 </style></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_76{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_77 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_77"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_77{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_77 .td_block_inner{
                    text-align: center;
                }.tdi_77 .tdb-menu > li > a,
                .tdi_77 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_77 .tdb-menu > li .tdb-menu-sep,
                .tdi_77 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_77 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_77 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_77 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_77 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_77 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_77 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_77 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_77 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_77 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_77 .tdb-menu > li > a,
                .tdi_77 .td-subcat-more,
                .tdi_77 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:14px !important;line-height:48px !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_77 .tdb-normal-menu > ul,
                .tdi_77 .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_77 .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_77 .tdb-menu .tdb-normal-menu ul,
                .tdi_77 .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_77 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_77 .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_77 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_77 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_77 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #000000;
                }.tdi_77:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_77 .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_77 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_77 .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_77 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdb-menu > li > a,
                .tdi_77 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_77 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_77 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_77 .tdb-menu > li > a,
                .tdi_77 .td-subcat-more,
                .tdi_77 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_77:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_77 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_77 .tdb-menu > li > a:after,
				.tdi_77 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_77 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_77 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38701 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/food/"><div class="tdb-menu-item-text">Food &#038; Drink</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38071"><a href="https://www.bocamag.com/category/food/"><div class="tdb-menu-item-text">Food</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38072"><a href="https://www.bocamag.com/category/food/drinks/"><div class="tdb-menu-item-text">Drinks</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-39123"><a href="/dining-guide-directory/"><div class="tdb-menu-item-text">Dining Guide</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38074"><a href="https://www.bocamag.com/category/food/recipes/"><div class="tdb-menu-item-text">Recipes</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38699 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/arts-entertainment/"><div class="tdb-menu-item-text">A&#038;E</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39106"><a href="https://www.bocamag.com/category/arts-entertainment/the-week-ahead/"><div class="tdb-menu-item-text">The Week Ahead</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39107"><a href="https://www.bocamag.com/category/arts-entertainment/arts-events/"><div class="tdb-menu-item-text">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38070"><a href="https://www.bocamag.com/category/arts-entertainment/music/"><div class="tdb-menu-item-text">Music</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38069"><a href="https://www.bocamag.com/category/arts-entertainment/movies/"><div class="tdb-menu-item-text">Movies</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39108"><a href="https://www.bocamag.com/category/arts-entertainment/theatre/"><div class="tdb-menu-item-text">Theatre</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38078"><a href="https://www.bocamag.com/category/city-watch/"><div class="tdb-menu-item-text">City Watch</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38079 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/community/"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39110"><a href="https://www.bocamag.com/category/fashion-wellness/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39113"><a href="https://www.bocamag.com/category/fashion-wellness/fashion/"><div class="tdb-menu-item-text">Fashion and Style</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39109"><a href="https://www.bocamag.com/category/community/family/"><div class="tdb-menu-item-text">Family</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39111"><a href="https://www.bocamag.com/category/fashion-wellness/healthbeauty/"><div class="tdb-menu-item-text">Health and Wellness</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38700"><a href="https://www.bocamag.com/category/fashion-wellness/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39112"><a href="https://www.bocamag.com/category/fashion-wellness/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38085 tdb-menu-item-inactive"><a href="https://www.bocamag.com/in-the-magazine/"><div class="tdb-menu-item-text">Current Issue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39181"><a href="https://www.bocamag.com/in-the-magazine/"><div class="tdb-menu-item-text">Boca Magazine</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39180"><a href="https://www.bocamag.com/delray-beach-mag/"><div class="tdb-menu-item-text">Delray Magazine</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-74226"><a href="https://www.bocamag.com/1926-the-magazine-of-the-boca-raton/"><div class="tdb-menu-item-text">1926</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-45567"><a href="https://www.bocamag.com/boca-chamber/"><div class="tdb-menu-item-text">Boca Chamber</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-45566"><a href="https://www.bocamag.com/worth-avenue/"><div class="tdb-menu-item-text">Worth Avenue</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-45565"><a href="https://www.bocamag.com/mizners-dream/"><div class="tdb-menu-item-text">Mizner’s Dream</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53444 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/"><div class="tdb-menu-item-text">Partner Profiles</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74926"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/best-of-women-in-business-2022/"><div class="tdb-menu-item-text">Best of Women in Business 2022</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74523"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/ask-the-experts-2022/"><div class="tdb-menu-item-text">Ask the Experts 2022</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73637"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/beauty-wellness-beyond-2022/"><div class="tdb-menu-item-text">Beauty, Wellness &amp; Beyond 2022</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-74522 tdb-menu-item-inactive"><a href="http://bocamag.com/category/sponsored"><div class="tdb-menu-item-text">2021</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72480"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/561-faces-2021/"><div class="tdb-menu-item-text">561 Faces 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-58198"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/ask-the-experts-2021/"><div class="tdb-menu-item-text">Ask the Experts 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-58670"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/best-of-women-in-business-2021/"><div class="tdb-menu-item-text">Best of Women in Business 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72980"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/faces-of-home-design-2021/"><div class="tdb-menu-item-text">Faces of Home &amp; Design 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-59717"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/men-at-work-2021/"><div class="tdb-menu-item-text">Men At Work 2021</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-59141"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/top-doctors-2021/"><div class="tdb-menu-item-text">Top Doctors 2021</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-72128 tdb-menu-item-inactive"><a href="https://www.bocamag.com/category/sponsored/"><div class="tdb-menu-item-text">2020</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56949"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/561-faces-2020/"><div class="tdb-menu-item-text">561 Faces 2020</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-53493"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/top-doctors-2020/"><div class="tdb-menu-item-text">Top Doctors 2020</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-55954"><a href="https://www.bocamag.com/category/sponsored/partner-profiles/medical-experts-2020/"><div class="tdb-menu-item-text">South Florida&#8217;s Medical Experts 2020</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56236"><a href="https://www.bocamag.com/category/style-design/"><div class="tdb-menu-item-text">Florida Style &amp; Design</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59984 tdb-menu-item-inactive"><a href="https://www.bocamag.com/events-calendar/"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72277"><a href="/events-calendar"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72127"><a href="https://www.bocamag.com/submit-event/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71013"><a href="/dining-guide-directory/"><div class="tdb-menu-item-text">Dining Guide</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_81{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_82 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_82" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bocamag.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_83" class="tdc-row"><div class="vc_row tdi_84  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_84,
                .tdi_84 .tdc-columns{
                    min-height: 0;
                }.tdi_84,
				.tdi_84 .tdc-columns{
				    display: block;
				}.tdi_84 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="74975" data-autoload-type="next" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-59926"
                    class="post-59926 tdb_templates type-tdb_templates status-publish pmpro-has-access post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/"                     data-post-edit-url=""                     data-post-title="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA"                >
                    <div id="tdi_87" class="tdc-zone"><div class="tdc_zone tdi_88  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_88{
                    min-height: 0;
                }
</style><div id="tdi_89" class="tdc-row"><div class="vc_row tdi_90  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90,
                .tdi_90 .tdc-columns{
                    min-height: 0;
                }.tdi_90,
				.tdi_90 .tdc-columns{
				    display: block;
				}.tdi_90 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90{
padding-top:25px !important;
}

.tdi_90 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_93 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_93" >
<style>

/* inline tdc_css att */

.tdi_93{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_93 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_93{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.bocamag.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Arts &amp;amp; Entertainment" class="tdb-entry-crumb" href="https://www.bocamag.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bocamag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bocamag.com/category/arts-entertainment/",
                                "name": "Arts &amp; Entertainment"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_94" class="tdc-row"><div class="vc_row tdi_95 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_98 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_98 .tdb-entry-category{
					padding: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_98 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_98 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_98 .tdb-entry-category:hover{
					color: #4db2ec !important;
				}.tdi_98 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_98 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_98{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.bocamag.com/category/arts-entertainment/" ><span class="tdb-cat-bg" style="background-color:#dd3333; border-color:#dd3333;"></span>Arts &amp; Entertainment</a><a class="tdb-entry-category" href="https://www.bocamag.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a></div></div><div class="td_block_wrap tdb_title tdi_99 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_99 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_99 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_99 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_99{
					text-align: left;
				}.tdi_99 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_100 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100" >
<style>

/* inline tdc_css att */

.tdi_100{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_100{
                    display: inline-block;
                }.tdi_100 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_100 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_100 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_100 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_100 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.bocamag.com/author/johnthomason/" title="John Thomason"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.bocamag.com/author/johnthomason/">John Thomason</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_101 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_101" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_101{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_101 svg{
                    width: 14px;
                }.tdi_101 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:00:00-05:00">March 9, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_102 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
margin-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_102" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bocamag.com%2Fbill-mckibben-addresses-climate-change-alarms-solutions-at-foa%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bill+McKibben+Addresses+Climate-Change+Alarms%2C+Solutions+at+FoA&url=https%3A%2F%2Fwww.bocamag.com%2Fbill-mckibben-addresses-climate-change-alarms-solutions-at-foa%2F&via=Boca+Magazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/&amp;media=https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg&description=McKibben bookended his Festival speech with a call to service, a sales pitch in which the purchased product is the assurance of life itself." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA&body=https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_102" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_103 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_103 .td-audio-player{
                    font-size: 12px;
                }.tdi_103 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_103:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg" 
                                        data-caption="Photo credit: StoryWorkz"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="463" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20463'%3E%3C/svg%3E" data-lazy-srcset="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-696x463.jpg 696w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-300x200.jpg 300w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1030x685.jpg 1030w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-768x511.jpg 768w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1536x1022.jpg 1536w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-2048x1362.jpg 2048w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-150x100.jpg 150w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1068x710.jpg 1068w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1920x1277.jpg 1920w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-631x420.jpg 631w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Bill McKibben: Our Changing Climate"
                                    data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-696x463.jpg" /><noscript><img 
                                        width="696" 
                                        height="463" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-696x463.jpg" srcset="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-696x463.jpg 696w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-300x200.jpg 300w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1030x685.jpg 1030w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-768x511.jpg 768w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1536x1022.jpg 1536w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-2048x1362.jpg 2048w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-150x100.jpg 150w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1068x710.jpg 1068w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-1920x1277.jpg 1920w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-631x420.jpg 631w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Bill McKibben: Our Changing Climate"
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">Photo credit: StoryWorkz</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_104 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_104" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p class="has-drop-cap">Environmentalist extraordinaire Bill McKibben took the Festival of the Arts stage on Tuesday night, addressing a small but impassioned audience on the central issue affecting our species. Clad in tan slacks and a T-shirt trumpeting his new nonprofit, <a href="https://thirdact.org/" target="_blank" rel="noreferrer noopener">Third Act</a>, McKibben described himself, pretty accurately, as a “professional bummer-outer of people”—always the smartest guy in the room, always prepared with reams of dire statistics about our impending doom due to the carbon we’re spewing into the atmosphere. He’s been warning us since 1989, and the problem has only metastasized.</p>



<p>Yet he opened his presentation with some uncharacteristic good news, namely the record-level affordability of alternative fuels: Solar panels, wind turbines and electric car batteries, to name three, are less expensive than they’ve ever been. The sun, he said, “is the cheapest power in the world,” and it never runs out—at least, it won’t for another 10 billion years. He equated solar panels to “Hogwarts-scale magic” for their ability to power our homes from the sun’s rays. We’ve reached a point of technological and environmental innovation such that we no longer need to burn anything, McKibben added, essentially eulogizing fire as a relic of history.</p>



<p>Of course, any McKibben talk can’t stay too, well, <em>sunny</em> for too long. Soon came a few of those sobering stats: Nine million people a year die from breathing air polluted by car exhaust, numbers far worse than COVID or heart disease. Numbers project 1 billion climate refugees this century if mitigation efforts are not put into effect. McKibben described this reality, with his usual eloquence, as “almost paralyzing in its sadness.”</p>



<p>He also explored the disconnect between our current reality and the obvious solutions—a disconnect cultivated by general inertia and, most significantly, by decades of fossil-fuel companies’ disinformation campaigns, which have penetrated our body politic. Between puppet congressmen whose coffers are lined with oil and gas money to a certain president who called climate change a “hoax,” money and power have, time and again, favored stasis over the change that’s so clearly laid out in front of us. Not that the planet cares about any of this: McKibben described the argument as not between industry and environmentalists so much as between “human beings and physics.”</p>



<figure class="wp-block-image size-large"><img width="1030" height="685" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201030%20685'%3E%3C/svg%3E" alt="" class="wp-image-74976" data-lazy-srcset="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1030x685.jpg 1030w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-300x200.jpg 300w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-768x511.jpg 768w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1536x1022.jpg 1536w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-2048x1362.jpg 2048w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-150x100.jpg 150w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-696x463.jpg 696w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1068x710.jpg 1068w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1920x1277.jpg 1920w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-631x420.jpg 631w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1030x685.jpg" /><noscript><img width="1030" height="685" src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1030x685.jpg" alt="" class="wp-image-74976" srcset="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1030x685.jpg 1030w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-300x200.jpg 300w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-768x511.jpg 768w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1536x1022.jpg 1536w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-2048x1362.jpg 2048w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-150x100.jpg 150w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-696x463.jpg 696w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1068x710.jpg 1068w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-1920x1277.jpg 1920w, https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0058-631x420.jpg 631w" sizes="(max-width: 1030px) 100vw, 1030px" /></noscript><figcaption>Photo credit: StoryWorkz</figcaption></figure>



<p>But with crisis comes opportunity. While he lamented the failure of the climate-change provisions in President Biden’s Build Back Better legislation, he believes we may have another chance to change the status quo “thanks to Putin.” Echoing John McCain’s 2014 designation of Russia as a mere “gas station” on the global stage, McKibben is right to point out that despots’ stranglehold on the global fossil-fuel industry is a deleterious consequence of our present energy paradigm, one that would be rectified if we transitioned fully to renewables—as countries such as Costa Rica have already done.</p>



<p>McKibben bookended his speech with a call to service, a sales pitch in which the purchased product is the assurance of life itself for future generations. He launched Third Act earlier this year to spur seniors to lead the fight for climate-change activism. Greta Thunberg may be the international spokesperson of the movement, but as wonderful as she is, Mckibben said, “It’s not OK for us to assign the hardest problem in the world to 17-year-olds.”</p>



<p>The 70 million boomers also own 70 percent of the country’s financial assets and have the most time on their hands. So far, his message seems to be landing: Half of the respondents surveyed by McKibben even said they were willing to be arrested for the cause.</p>



<p>Whether or not our hair is as grey as McKibben’s, it’s safe to say his message landed with utmost authority to the Festival audience. Seniors probably can and should lead the way—but it’ll take all of us to move this mountain.</p>



<hr class="wp-block-separator"/>



<p><a href="https://www.bocamag.com/category/arts-entertainment/" target="_blank" rel="noreferrer noopener">For more of <em>Boca</em> magazine’s arts and entertainment coverage, click here.</a></p>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_106 " ><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><span style="--tl-form-height-m:370px;--tl-form-height-t:389px;--tl-form-height-d:389px;" class="tl-placeholder-f-type-shortcode_39910 tl-preload-form"><span></span></span></p>
</div>
		</aside></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_111  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_111{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_112 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112" ><div id="tdi_112" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bocamag.com%2Fbill-mckibben-addresses-climate-change-alarms-solutions-at-foa%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bill+McKibben+Addresses+Climate-Change+Alarms%2C+Solutions+at+FoA&url=https%3A%2F%2Fwww.bocamag.com%2Fbill-mckibben-addresses-climate-change-alarms-solutions-at-foa%2F&via=Boca+Magazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/&amp;media=https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg&description=McKibben bookended his Festival speech with a call to service, a sales pitch in which the purchased product is the assurance of life itself." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA&body=https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_112" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_114  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_114{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_115 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" >
<style>

/* inline tdc_css att */

.tdi_115{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_115 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_115 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_115 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_115 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bocamag.com/celebrating-culinary-rockstars-on-international-womens-day/">Celebrating Culinary Rockstars on International Women’s Day</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/">From the Magazine: If the Shoe Fits</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_116 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.bocamag.com/author/johnthomason/" class="tdb-author-photo" title="John Thomason"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-info"><a href="https://www.bocamag.com/author/johnthomason/" class="tdb-author-name">John Thomason</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">As the A&amp;E editor of bocamag.com, I offer reviews, previews, interviews, news reports and musings on all things arty and entertainment-y in Palm Beach, Broward and Miami-Dade counties.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_117 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_117" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_117 .td-block-title > *:before,
            .tdi_117 .td-block-title > *:after {
                background-color: #85c442 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_117 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/" rel="bookmark" class="td-image-wrap " title="From the Magazine: If the Shoe Fits" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Cobbler_1-46-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/community/" class="td-post-category">Community</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/" rel="bookmark" title="From the Magazine: If the Shoe Fits">From the Magazine: If the Shoe Fits</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" rel="bookmark" class="td-image-wrap " title="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" rel="bookmark" title="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA">Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/celebrating-culinary-rockstars-on-international-womens-day/" rel="bookmark" class="td-image-wrap " title="Celebrating Culinary Rockstars on International Women’s Day" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/AdobeStock_486010243-300x133.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/community/" class="td-post-category">Community</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/celebrating-culinary-rockstars-on-international-womens-day/" rel="bookmark" title="Celebrating Culinary Rockstars on International Women’s Day">Celebrating Culinary Rockstars on International Women’s Day</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_121 " ><aside id="text-37" class="td_block_template_1 widget text-37 widget_text">			<div class="textwidget"><p><span style="--tl-form-height-m:370px;--tl-form-height-t:389px;--tl-form-height-d:389px;" class="tl-placeholder-f-type-shortcode_39910 tl-preload-form"><span></span></span></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_123 td_block_template_1">
<style>
/* custom css */
.tdi_123.td-a-rec{
					text-align: center;
				}.tdi_123 .td-element-style{
					z-index: -1;
				}.tdi_123.td-a-rec-img{
				    text-align: left;
				}.tdi_123.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_123.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /21679346688/BOCA-Side-1 -->
<div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div>

</div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_124 td_block_template_1">
<style>
/* custom css */
.tdi_124.td-a-rec{
					text-align: center;
				}.tdi_124 .td-element-style{
					z-index: -1;
				}.tdi_124.td-a-rec-img{
				    text-align: left;
				}.tdi_124.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_124.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /21679346688/BOCA-Side-2 -->
<div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_125 td_block_template_1">
<style>
/* custom css */
.tdi_125.td-a-rec{
					text-align: center;
				}.tdi_125 .td-element-style{
					z-index: -1;
				}.tdi_125.td-a-rec-img{
				    text-align: left;
				}.tdi_125.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_125.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /21679346688/BOCA-Side-3 -->
<div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_126 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_126" >
<style>
.tdi_126 .td-block-title > *:before,
            .tdi_126 .td-block-title > *:after {
                background-color: #4db2ec !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_126 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/" rel="bookmark" class="td-image-wrap " title="From the Magazine: If the Shoe Fits" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Cobbler_1-46-150x100.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/community/" class="td-post-category">Community</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/" rel="bookmark" title="From the Magazine: If the Shoe Fits">From the Magazine: If the Shoe Fits</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" rel="bookmark" class="td-image-wrap " title="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-150x100.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/" rel="bookmark" title="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA">Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/celebrating-culinary-rockstars-on-international-womens-day/" rel="bookmark" class="td-image-wrap " title="Celebrating Culinary Rockstars on International Women’s Day" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/AdobeStock_486010243-150x67.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/community/" class="td-post-category">Community</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/celebrating-culinary-rockstars-on-international-womens-day/" rel="bookmark" title="Celebrating Culinary Rockstars on International Women’s Day">Celebrating Culinary Rockstars on International Women’s Day</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/park-square-bites-the-dust-and-changes-come-to-delrays-services/" rel="bookmark" class="td-image-wrap " title="Park Square Bites The Dust and Changes Come to Delray&#8217;s Services" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2021/11/IMG_8601-150x113.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/city-watch/" class="td-post-category">City Watch</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/park-square-bites-the-dust-and-changes-come-to-delrays-services/" rel="bookmark" title="Park Square Bites The Dust and Changes Come to Delray&#8217;s Services">Park Square Bites The Dust and Changes Come to Delray&#8217;s Services</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bocamag.com/your-week-ahead-march-8-to-14-2022/" rel="bookmark" class="td-image-wrap " title="Your Week Ahead: March 8 to 14, 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/22672-150x100.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.bocamag.com/category/delray-beach/" class="td-post-category">Delray Beach</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/your-week-ahead-march-8-to-14-2022/" rel="bookmark" title="Your Week Ahead: March 8 to 14, 2022">Your Week Ahead: March 8 to 14, 2022</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_126" data-td_block_id="tdi_126">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Thomason"></span><meta itemprop="datePublished" content="2022-03-09T11:00:00-05:00"><meta itemprop="dateModified" content="2022-03-09T09:56:36-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bocamag.com/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/01/standard-logo-standard-desktop.png"></span><meta itemprop="name" content="Boca Magazine"></span><meta itemprop="headline" content="Bill McKibben Addresses Climate-Change Alarms, Solutions at FoA"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Richardson-PR2_0070-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1703"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  tdi_127 td_block_template_1">
<style>
/* custom css */
.tdi_127.td-a-rec{
					text-align: center;
				}.tdi_127 .td-element-style{
					z-index: -1;
				}.tdi_127.td-a-rec-img{
				    text-align: left;
				}.tdi_127.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_127.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><p><div class="td-all-devices"></div></p></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.bocamag.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%200'%3E%3C/svg%3E" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2018/08/bocamaglogo_new_white_small.png" alt="" title="" width="300" data-lazy-src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2018/08/bocamaglogo_new_white_small.png" /><noscript><img class="td-retina-data" src="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2018/08/bocamaglogo_new_white_small.png" data-retina="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2018/08/bocamaglogo_new_white_small.png" alt="" title="" width="300" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Boca Raton magazine is on the front lines of local issues and events in South Florida, covering the lighter side of life like dining news and fashion, to more substantive issues and trends.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bocamag/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bocamag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/bocamag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bocamag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BocaMagTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38695"><a href="https://www.bocamag.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39146"><a href="https://www.bocamag.com/join-e-newsletter/">Join Our e-Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39144"><a href="https://www.bocamag.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39138"><a href="https://www.bocamag.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39145"><a href="https://www.bocamag.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39137"><a href="https://www.bocamag.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Copyright JES Publishing | Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<!-- Memberships powered by Paid Memberships Pro v2.7.3.
 -->
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/" rel="bookmark" class="td-image-wrap " title="From the Magazine: If the Shoe Fits" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="the cobbler" title="From the Magazine: If the Shoe Fits" data-type="image_tag" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Cobbler_1-46-324x160.jpg"  width="324" height="160" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="the cobbler" title="From the Magazine: If the Shoe Fits" data-type="image_tag" data-img-url="https://d2favcmz4lf91v.cloudfront.net/wp-content/uploads/2022/03/Cobbler_1-46-324x160.jpg"  width="324" height="160" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/" rel="bookmark" title="From the Magazine: If the Shoe Fits">From the Magazine: If the Shoe Fits</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.bocamag.com/author/jamesbiagiotti/">James Biagiotti</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T13:59:52-05:00" >March 9, 2022</time></span>                <span class="td-module-comments"><a href="https://www.bocamag.com/from-the-magazine-if-the-shoe-fits/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 622930095c2be
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}
.border-radius-50 {
    display: flex;
    align-items: center;
    justify-content: center;
    border-radius: 50%;
    padding: 20px;
    width: 200px;
    height: 200px;
    background: #ee485b;
}
.bca-hero-form .gform_wrapper .gform_footer input[type='submit'] {
    background-color: #ed125b;
}
.bca-hero-form .gform_wrapper .gform_footer input[type='submit']:hover {
    background-color: #ed125bb0;
}
.adv-center-image {
    margin: 0 auto;
    margin-bottom: 20px;
}

</style>

<style type="text/css" id="tcb-style-base-tve_notifications-73361"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div>
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

				<p class="tve-media-message tve-media-allowed-zip" style="display: none"><strong>Only .zip files are accepted</strong></p><p class="tve-media-message tve-media-allowed-jpg" style="display: none"><strong>Only .jpg files are accepted</strong></p><p class="tve-media-message tve-media-allowed-gif" style="display: none"><strong>Only .gif files are accepted</strong></p><p class="tve-media-message tve-media-allowed-png" style="display: none"><strong>Only .png files are accepted</strong></p><p class="tve-media-message tve-media-allowed-pdf" style="display: none"><strong>Only .pdf files are accepted</strong></p>			</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://www.bocamag.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://www.bocamag.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">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</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.bocamag.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Boca Magazine' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

		<script type="text/html" id="tmpl-td-custom-gallery-setting">
		<label class="setting">
			<span>Gallery Type</span>
			<select data-setting="td_select_gallery_slide">
				<option value="">Default </option>
				<option value="slide">TagDiv Slide Gallery</option>
			</select>
		</label>

		<label class="setting">
			<span>Gallery Title</span>
			<input type="text" value="" data-setting="td_gallery_title_input" />
		</label>
	</script>

	<script type="rocketlazyloadscript">

		jQuery(document).ready(function(){

			// add your shortcode attribute and its default value to the
			// gallery settings list; $.extend should work as well...
			_.extend(wp.media.gallery.defaults, {
				td_select_gallery_slide: '', td_gallery_title_input: ''
			});

			// merge default gallery settings template with yours
			wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
				template: function(view){
					return wp.media.template('gallery-settings')(view)
						+ wp.media.template('td-custom-gallery-setting')(view);
				}
//	            ,initialize: function() {
//		            if (typeof this.model.get('td_select_gallery_slide') == 'undefined') {
//			            this.model.set({td_select_gallery_slide: 'slide'});
//		            }
//	            }
			});

			//console.log();
			// wp.media.model.Attachments.trigger('change')
		});

	</script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

		(function (){

			var td_template_content = jQuery('#tmpl-image-details').text();

			var td_our_content = '' +

                // modal image settings
                '<div class="setting">' +
                '<span>Modal image</span>' +
                '<div class="button-large button-group" >' +
                '<button class="button active td-modal-image-off" value="left">Off</button>' +
                '<button class="button td-modal-image-on" value="left">On</button>' +
                '</div><!-- /setting -->' +

                // image style settings
                '<div class="setting">' +
                '<span>tagDiv image style</span>' +
                '<select class="size td-wp-image-style">' +
                '<option value="">Default</option>' +
                                '</select>' +
                '</div>' +
                '</div>';

			//inject our settings in the template - before <div class="setting align">
			td_template_content = td_template_content.replace('<fieldset class="setting-group">', td_our_content + '<fieldset class="setting-group">');

			//save the template
			jQuery('#tmpl-image-details').html(td_template_content);

			//modal off - click event
			jQuery(document).on( "click", ".td-modal-image-on", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}
				td_add_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").removeClass('active');
				jQuery(".td-modal-image-on").addClass('active');
			});

			//modal on - click event
			jQuery(document).on( "click", ".td-modal-image-off", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}

				td_remove_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").addClass('active');
				jQuery(".td-modal-image-on").removeClass('active');
			});

			// select change event
			jQuery(document).on( "change", ".td-wp-image-style", function() {
				switch (jQuery( ".td-wp-image-style").val()) {

					
					default:
						td_clear_all_classes(); //except the modal one
						jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
				}
			});

			//util functions to edit the image details in wp-admin
			function td_add_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value + ' ' + new_class);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			function td_remove_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();

				//try first with a space before the class
				var td_regex = new RegExp(" " + new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				var td_regex = new RegExp(new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			//clears all classes except the modal image one
			function td_clear_all_classes() {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
					//we have the modal image one - keep it, remove the others
					jQuery('*[data-setting="extraClasses"]').val('td-modal-image');
				} else {
					jQuery('*[data-setting="extraClasses"]').val('');
				}
			}

			//monitor the backbone template for the current status of the picture
			setInterval(function(){
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (typeof td_extra_classes_value !== 'undefined' && td_extra_classes_value != '') {
					// if we have modal on, switch the toggle
					if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
						jQuery(".td-modal-image-off").removeClass('active');
						jQuery(".td-modal-image-on").addClass('active');
					}

					
				}
			}, 1000);
		})(); //end anon function
	</script>
<link rel='preload'   href='//www.bocamag.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=3.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bocamag.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bocamag.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1644483878' id='contact-form-7-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/shortcode.min.js?ver=5.7.5' id='shortcode-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/wp-util.min.js?ver=5.7.5' id='wp-util-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/wp-backbone.min.js?ver=5.7.5' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/media-models.min.js?ver=5.7.5' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"0f8321a0f6"}},"browser":{"mobile":true,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.7.5' id='wp-plupload-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.bocamag.com\/wp-json\/","nonce":"228ff7320b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/api-request.min.js?ver=5.7.5' id='wp-api-request-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id='wp-a11y-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/clipboard.min.js?ver=5.7.5' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/media-views.min.js?ver=5.7.5' id='media-views-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/media-editor.min.js?ver=5.7.5' id='media-editor-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/media-audiovideo.min.js?ver=5.7.5' id='media-audiovideo-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.js?ver=1.0.5' id='fullcalendar-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/time-picker.js?ver=1644483878' id='timepicker-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/event-calendar-pro/assets/js/vendor/event-recurrence.js?ver=1644483878' id='ecp-event-reccurrence-js'></script>
<script type='text/javascript' id='event-calendar-pro-js-extra'>
/* <![CDATA[ */
var wpecp = {"asset_url":"https:\/\/www.bocamag.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"955587530c"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/event-calendar-pro/assets/js/frontend/frontend.js?ver=1644483878' id='event-calendar-pro-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1644483878' id='gtm4wp-form-move-tracker-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.bocamag.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/comment-reply.min.js?ver=5.7.5' id='comment-reply-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.bocamag.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"74975"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=3.4' id='tve-dash-frontend-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/v2/checkout.js?ver=1644483879' id='stripe-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1644483879' id='wdp-sumoselect-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1644483879' id='maplace-js'></script>
<script type='text/javascript' id='wdp-frontend-script-js-extra'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"Boca Magazine"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wdp-frontend-script-js-before'>
var hideOnMobile = true;
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/cache/min/1/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1644483879' id='wdp-frontend-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.bocamag.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='tve_frontend-js-extra'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.bocamag.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.bocamag.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"59926","ip":"44.201.31.178","current_user":[],"post_title":"Single Post Template \u2013 Magazine PRO","post_type":"tdb_templates","post_url":"https:\/\/www.bocamag.com\/tdb_templates\/single-post-template-magazine-pro\/","is_lp":"","post_request_data":[],"conditional_display":{"is_tooltip_dismissed":false}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bocamag.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/modules/general.min.js?ver=3.6' id='tve_frontend-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.bocamag.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=3.4' id='tve_leads_frontend-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"a3356822c4","ajax_url":"https:\/\/www.bocamag.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"shortcode_ids":["39910"],"custom_post_data":{"get_data":{"q":"\/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa\/"}},"current_screen":{"screen_type":4,"screen_id":74975},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"a3356822c4","ajax_url":"https:\/\/www.bocamag.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"shortcode_ids":["39910"],"custom_post_data":{"get_data":{"q":"\/bill-mckibben-addresses-climate-change-alarms-solutions-at-foa\/"}},"current_screen":{"screen_type":4,"screen_id":74975},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script>
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bocamag.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%7CNiramit%3A500" /><link rel="stylesheet" href="https://www.bocamag.com/wp-content/cache/min/1/f71b6bccb19291206a90280957330fa7.css" media="all" data-minify="1" /><link rel='stylesheet' id='pmpro_print-css'  href='https://www.bocamag.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' type='text/css' media='print' /><link rel='stylesheet' id='tve_leads_forms-css'  href='//www.bocamag.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=3.4' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1646866441 -->